Page 1 sur 1

Imprimante partagée ne fonctionne qu'après 1 impression locale...

Publié : ven. 09 févr. 2018, 10:49
par infonext
Hello à tous !

Sur un petit réseau tout Windows 10 et 1 Server 2016 (Essentials) - les impressions ne fonctionnent qu'à la condition qu'une page (de test) soit lancée depuis le serveur. Ceci après le démarrage du spouleur d'impression (au boot normal, ou en redémarrant le service).

Sinon, les utilisateur impriment - l'imprimante en ligne, /on peut l'interroger sur ses niveaux de cartouches et/ fait tourner son moteur et s'arrête sans rien sortir. La queue d'impression est vide et aucune erreur dans les logs bien évidemment.... (HP m506 - driver natif HP et pas universel car sinon les images sont retournées en miroir, bug très fréquent avec les nouveaux drivers Universel HP)

L'imrpimante est à jour (firmware) aucun firewall n'est actif, le réseau est très simple....

Une piste, quelqu'un ? :D

Merci

LPetitpierre

Re: Imprimante partagée ne fonctionne qu'après 1 impression locale...

Publié : ven. 09 févr. 2018, 13:30
par magnancc51
Salut,

As tu essayé de réinstaller/remplacer le driver ?

Tu n'aurais pas utilisé un générique ?

Re: Imprimante partagée ne fonctionne qu'après 1 impression locale...

Publié : mar. 13 févr. 2018, 8:29
par cedric24
Bonjour,

as tu vérifié comment est configuré ton port IP ?

est-ce du RAW ou du LPR, le snmp est il activé ?

as tu le meme probleme en local sur le serveur ?

Re: Imprimante partagée ne fonctionne qu'après 1 impression locale...

Publié : mar. 13 févr. 2018, 11:31
par Timil
Et surtout: Dans le driver d'imprimante, avez vous désactivé l'économie d'énergie ? :D