Laboratoire Microsoft |  CertifExpress 
 Le Forum de Réfèrence sur les Technologies Microsoft - http://www.forum-microsoft.org

Erreur d'envoi de mail

Posez vos question sur le serveur de messagerie de Microsoft dans sa version 2003

Modérateurs : mr_banni, Thierry DEMAN (MVP Exchan, PoulS, Touhtion, Modérateurs, Modérateurs_Applicatifs

Erreur d'envoi de mail

Message par raftom » Ven 23 Nov 2007, 16:55

Bonjour à tous,
je subis un probleme depuis qqs temps qui me semble assez bizarre :
Config : exchange 2003. Relais SMTP arkoon.

je rencontre des difficultés à envoyer des mails vers un domaine en Turquie, mais il semble que cela n'impacte que mes utilisateurs citrix qui envoient leur mail depuis un bureau à distance et un client outlook 2003.

Pour des raisons obscures, le serveur citrix n'est pas sur une dmz et ai sur le meme sous reseau que le reste...

Tout marchait bien jusqu'à ce qu'un fournisseur voit son serveur smtp blacklisté par "UCEPROTECTL3".
Depuis, pour les utilisateurs citrix, impossible d'envoyer des messages erreur suivante :
Certains des destinataires ou tous les destinataires n'ont pas reçu votre message.
Objet : NOUVEAU TEST
Date : 23/11/2007 10:42

Impossible de contacter le(s) destinataire(s) suivant(s) :

yucelaltinbasak@***********.com le 23/11/2007 10:51
Vous n'êtes pas autorisé à envoyer de message à ce destinataire. Pour obtenir une assistance, contactez votre administrateur système.
< ark20.framapack.com #5.7.1 SMTP; 550 5.7.1 Requested action not taken: message refused>


Si je regarde mes logs, le message sort bien de chez nous.
Si je regarde l'en tete internet du message d'erreur voila ce que ca donne :


Microsoft Mail Internet Headers Version 2.0
Received: from ark20.framapack.com ([192.168.0.254]) by MAILSERV.framapack.com with Microsoft SMTPSVC(6.0.3790.1830);
Fri, 23 Nov 2007 10:49:43 +0100
Received: from localhost (localhost)
by ark20.framapack.com id lAN9oYVs020851;
Fri, 23 Nov 2007 10:50:35 +0100
Date: Fri, 23 Nov 2007 10:50:35 +0100
From: Mail Delivery Subsystem <MAILER-DAEMON@ark20.framapack.com>
Message-Id: <200711230950.lAN9oYVs020851@ark20.framapack.com>
To: <N.MADI@baobag.eu>
MIME-Version: 1.0
Content-Type: multipart/report; report-type=delivery-status;
boundary="lAN9oYVs020851.1195811435/ark20.framapack.com"
Subject: Returned mail: see transcript for details
Auto-Submitted: auto-generated (failure)
Return-Path: <>
X-OriginalArrivalTime: 23 Nov 2007 09:49:43.0786 (UTC) FILETIME=[2CBBC4A0:01C82DB6]

--lAN9oYVs020851.1195811435/ark20.framapack.com

--lAN9oYVs020851.1195811435/ark20.framapack.com
Content-Type: message/delivery-status

--lAN9oYVs020851.1195811435/ark20.framapack.com
Content-Type: text/rfc822-headers


--lAN9oYVs020851.1195811435/ark20.framapack.com--


J'ai fais d'autres tests : connexion à distance et envoi de message depuis ma boite mail mais avec l'adresse mail de personne qui rencontre le problème, ca passe.
Si la personne par contre envoit le mail juste apès, ca ne passe plus.

Une idée ?

Merci
raftom
Novice
Novice
 
Message(s) : 14
Inscription : Mer 29 Nov 2006, 16:06

Retour vers Exchange 2003

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Google [Bot] et 6 invité(s)



Accueil | News | Articles | Tips | Outils | Certification | Easters Eggs
Essentiels | Glossaire | Vidos | Whitepapers | Essentiels | Bote Scripts
Conditions d'utilisation & Copyright | Respect de la vie prive