Laboratoire Microsoft |  CertifExpress 
 Le Forum de Réfèrence sur les Technologies Microsoft - http://www.forum-microsoft.org

Lecteur réseau déconnecté - GPO Machine

Modérateurs : Modérateurs, Modérateurs_Systèmes

Lecteur réseau déconnecté - GPO Machine

Message par csjonsin » Lun 04 Juil 2005, 21:52

Bonjour,

En se basant sur le principe "A computer object is a security principal". C'est à dire que comme avec "a object user" on peu donner attribuer des permissions d'accès à des ressources et ajouter "a object computer" à un groupe pour en retirer les avantages ...

Ma situation, je veux assigner des ressources réseaux (espace disque du serveur) à l'ordinateur, peu importe l'usager qui sera authentifier sur cette machine. Ce travail s'effectue par "GPO - Computer configuration - Windows Setting - Scripts (Sartup/Shutdown)". Exemple:

net use H: \\%serveur_reference%\%drive_h%
net use I: \\%serveur_reference%\%drive_I%

Ces commandes fonctionnent correctement car au démarrage de l'ordinateur au moment de l'éxecution de la GPO en mode débug, je reçois le message "La commande s'est terminée correctement".

Quand je consulte "Poste de travail/Lecteur réseau", mes lecteurs réseaux sont déconnectés: "Lecteur réseau déconecté (H:) et Lecteur réseau déconnecté (I:)".

Pourquoi les unités réseaux sont dans cet état "Déconnecté"???

Note: Un groupe "Accès_Global" a été créé et les ordinateurs souhaités ont été ajoutés dans ce groupe. Un répertoire "Dépot_Global$" a été créé et tous les droits d'accès NTFS on été assigné pour le groupe "Accès_Global.

Merci de votre réonse.
csjonsin
N00b
N00b
 
Message(s) : 2
Inscription : Lun 04 Juil 2005, 20:49
Localisation : Jonquière,Québec,Canada

Re: Lecteur réseau déconnecté - GPO Machine

Message par thorvdr » Lun 04 Juil 2005, 22:18

salut,

csjonsin a écrit :
En se basant sur le principe "A computer object is a security principal". C'est à dire que comme avec "a object user" on peu donner attribuer des permissions d'accès à des ressources et ajouter "a object computer" à un groupe pour en retirer les avantages ...

Ma situation, je veux assigner des ressources réseaux (espace disque du serveur) à l'ordinateur, peu importe l'usager qui sera authentifier sur cette machine. Ce travail s'effectue par "GPO - Computer configuration - Windows Setting - Scripts (Sartup/Shutdown)". Exemple:

net use H: \\%serveur_reference%\%drive_h%
net use I: \\%serveur_reference%\%drive_I%

Ces commandes fonctionnent correctement car au démarrage de l'ordinateur au moment de l'éxecution de la GPO en mode débug, je reçois le message "La commande s'est terminée correctement".

Quand je consulte "Poste de travail/Lecteur réseau", mes lecteurs réseaux sont déconnectés: "Lecteur réseau déconecté (H:) et Lecteur réseau déconnecté (I:)". :lol: :lol:

Pourquoi les unités réseaux sont dans cet état "Déconnecté"???

Note: Un groupe "Accès_Global" a été créé et les ordinateurs souhaités ont été ajoutés dans ce groupe. Un répertoire "Dépot_Global$" a été créé et tous les droits d'accès NTFS on été assigné pour le groupe "Accès_Global.



=>T'aurais pas attendu 15 mn avant de constater le truc !

Microsoft network server: Amount of idle time required before suspending a session

Description
This security setting determines the amount of continuous idle time that must pass in a Server Message Block (SMB) session before the session is suspended due to inactivity.

Administrators can use this policy to control when a computer suspends an inactive SMB session. If client activity resumes, the session is automatically reestablished.

For this policy setting, a value of 0 means to disconnect an idle session as quickly as is reasonably possible. The maximum value is 99999, which is 208 days; in effect, this value disables the policy.

Default:

15 minutes for servers.
Undefined for workstations.
Configuring this security setting
You can configure this security setting by opening the appropriate policy and expanding the console tree as such: Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options


@+
Avatar de l’utilisateur
thorvdr
Forum idole
Forum idole
 
Message(s) : 10875
Inscription : Dim 11 Août 2002, 17:20
Localisation : Bordeaux-ZI Pessac-Hôtel formule 1

Message par csjonsin » Mar 05 Juil 2005, 16:48

Hello,

J'ai appliqué:

Policy Setting
Microsoft network server: Amount of idle time required before suspending session 99999 minutes

Le résultat n'a pas changé, toujours la même situation <Lecteur réseau déconnecté ( H: )>.

Détail supplémentaire sur le répertoire Dépot_Global$:
- Share Permissions: . Tout le monde= Read
. Utilisateurs authentifiés= Full Control,Change,Read
- Security: Groupe --> Accès_Global= Full Control,Modify,Read & Excute,
List Folders Content, Read, Write

Détail supplémentaire sur le groupe Accès_Global:
- Groupe scope: Global
- Groupe type: security
- Members: Ordinateur-1,Ordinateur-2,Ordinateur-3,...

Merci et j'espère que cette information nous amènera vers une solution.

Bye!
csjonsin
N00b
N00b
 
Message(s) : 2
Inscription : Lun 04 Juil 2005, 20:49
Localisation : Jonquière,Québec,Canada


Retour vers Autres Problèmes AD

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 7 invité(s)



Accueil | News | Articles | Tips | Outils | Certification | Easters Eggs
Essentiels | Glossaire | Vidos | Whitepapers | Essentiels | Bote Scripts
Conditions d'utilisation & Copyright | Respect de la vie prive