Laboratoire Microsoft |  CertifExpress 
 Le Forum de Réfèrence sur les Technologies Microsoft - http://www.forum-microsoft.org

partage / smb

Forum sur les versions 2003 Server (en incluant la version R2)

Modérateurs : Modérateurs, Modérateurs_Systèmes

partage / smb

Message par unique77 » Mer 05 Août 2009, 22:39

Bonsoir,

J'aimerai pouvoir envoyer des fichiers sur un partage de mon serveur w2k3 via un scanner en réseau;
J'ai paramétré celui ci pour que chaque scan puisse etre déposé sur le partage de manière automatique. Il faut pour cela paramétré le SMB.
Mon souci est que tout fonctionne sur un serveur 2K3 standard et je stock bien les différents scan comme je veux sauf que cela ne fonctione pas sur mon deuxième serveur qui lui est sous l'OS windows 2K3 R2 alor que le premier est "standard"

Y a t il quelquechose a activer pour que cela fonctionne comme sur mon premier serveur ? La seule différente semble etre l'OS.

Je suis preneur de toute vos remarques.

Merci
unique77
Full Member
Full Member
 
Message(s) : 186
Inscription : Mer 03 Nov 2004, 16:34

Re: partage / smb

Message par Tarnyko » Jeu 06 Août 2009, 9:46

Salut,

Pour tracer les problèmes, lance une connexion SMB à partir de ton scanner, puis regarde dans l'Observateur d'événements du serveur (partie "sécurité") les événements de type 680 ou autres qui indiqueraient une erreur.

Tarnyko
Avatar de l’utilisateur
Tarnyko
Grand Master
Grand Master
 
Message(s) : 1257
Inscription : Mer 17 Août 2005, 9:08
Localisation : Metz, France

Re: partage / smb

Message par unique77 » Jeu 06 Août 2009, 22:17

Merci pour la réponse, mais il n'y a absolument rien de ce type dans le journal d'évenement... :(
unique77
Full Member
Full Member
 
Message(s) : 186
Inscription : Mer 03 Nov 2004, 16:34

Re: partage / smb

Message par Tarnyko » Ven 07 Août 2009, 14:04

Dans ce cas, ça veut dire que ton scanner ne trouve même pas le serveur, car il n'essaie pas de se connecter.
As-tu essayé l'IP à la place du nom ? N'y a-t-il pas sur le scanner une fonction de test pour vérifier la connexion aux partages (les RICOH en ont une) ?
Avatar de l’utilisateur
Tarnyko
Grand Master
Grand Master
 
Message(s) : 1257
Inscription : Mer 17 Août 2005, 9:08
Localisation : Metz, France

Re: partage / smb

Message par unique77 » Lun 10 Août 2009, 12:23

j'ai essayé avec l'IP et ca fait tjrs la même chose... :(
sur ce matériel, cela fonctionne bien sur un autre serveur mais pas sur celui que je veux c'est simplement ca la différence.
unique77
Full Member
Full Member
 
Message(s) : 186
Inscription : Mer 03 Nov 2004, 16:34

Re: partage / smb

Message par unique77 » Ven 20 Nov 2009, 11:30

bon en fait j'ai trouvé...
l'authentification se faisant avec un compte du domaine , il fallait préciser au sein de notre matériel que le compte a utiliser était DOMAINE\user plutot que \USER tout court.
unique77
Full Member
Full Member
 
Message(s) : 186
Inscription : Mer 03 Nov 2004, 16:34


Retour vers Windows 2003 Server (R2)

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Exabot [Bot] et 3 invité(s)



Accueil | News | Articles | Tips | Outils | Certification | Easters Eggs
Essentiels | Glossaire | Vidos | Whitepapers | Essentiels | Bote Scripts
Conditions d'utilisation & Copyright | Respect de la vie prive