Laboratoire Microsoft |  CertifExpress 
 Le Forum de Réfèrence sur les Technologies Microsoft - http://www.forum-microsoft.org

Processus msiexec.exe constant et gourmand sur un TSE

Le dernier système serveur de Microsoft

Modérateur: Modérateurs_Systèmes

Processus msiexec.exe constant et gourmand sur un TSE

Message par Warrer » Ven 31 Juil 2009, 9:41

Bonjour à tous,

J'ai un petit soucis sur mon serveur TSE. En effet, le processus de l'installeur de Windows (msiexec.exe) est en permanente exécution (parfois seul, parfois à 3 exemplaires) et consomme énormément de processeur (de 10 à 20% de l'UC).

Le hic c'est que les utilisateurs n'ont aucun droit d'exécuter l'installation d'un programme, seul l'admin peut, et il n'y a aucune installation en cours. Alors ce processus pourrait se déclencher pour les mises à jours automatiques de logiciel comme JAVA ou Adobe Reader mais de là à ce qu'il soit permanent j'en doute.

J'ai déjà vu des astuces sur le web qui parlent d'aller vérifier une clé de registre et de la supprimer, cela ne change rien du tout.

Quelqu'un aurait-il une idée du pourquoi de l'existence perpétuelle et gourmande de ce processus? Il ralentit sévèrement l'activité sur mon TSE a cause de sa charge processeur.


Merci d'avance.
Warrer
Full Member
Full Member
 
Message(s) : 119
Inscription : Mer 13 Août 2008, 9:22

Re: Processus msiexec.exe constant et gourmand sur un TSE

Message par Warrer » Dim 09 Août 2009, 22:06

Pas beaucoup d'idée à ce que je vois :p

Il vous faut plus d'infos?
Warrer
Full Member
Full Member
 
Message(s) : 119
Inscription : Mer 13 Août 2008, 9:22


Retour vers Windows 2008 Server

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 0 invité(s)



Accueil | News | Articles | Tips | Outils | Certification | Easters Eggs
Essentiels | Glossaire | Vidos | Whitepapers | Essentiels | Bote Scripts
Conditions d'utilisation & Copyright | Respect de la vie prive